MetaCase Homepage
Forum Home Forum Home > > MetaEdit+
  New Posts New Posts RSS Feed - Icon Symbols
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Icon Symbols

 Post Reply Post Reply
Author
Message
mert View Drop Down
Contributor
Contributor


Joined: 16.Mar.2016
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote mert Quote  Post ReplyReply Direct Link To This Post Topic: Icon Symbols
    Posted: 11.Jul.2018 at 13:31
Dear all,

I am trying to assign icons for the language elements and those icons are supposed to be appearing on the toolbar of the model editor. The icons I chose are actually the jpeg files that I import using the icon editor tool. However, the icons do not appear on the model editor correctly - only part of the icon shown up. 

BTW, I am using Mac OS. 

Can anybody advise me anything about this issue?

Best,
Mert
Back to Top
stevek View Drop Down
MetaCase
MetaCase
Avatar

Joined: 11.Mar.2008
Points: 560
Post Options Post Options   Thanks (1) Thanks(1)   Quote stevek Quote  Post ReplyReply Direct Link To This Post Posted: 11.Jul.2018 at 13:39
At a guess, this is because Mac OS X is trying to be smart and scale things itself for a HiDPI (Retina) screen. Unfortunately, it only does this for some drawing operations, not all. One way to spot this is if buttons like OK in dialogs have their left edge showing up magnified so only the top half, curving up and right, is visible. 

You can exclude MetaEdit+ from OS X's "smart but not smart enough" behaviour by following the instructions in the FAQ.


Edited by stevek - 11.Jul.2018 at 13:40
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.16
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0.047 seconds.